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SD UHS-I—An Overview

The Agilent Technologies SD compliance test tool supports compliance 
tests for SD cards Default Speed, High Speed, SDR 12/25/104, and DDR 
50.
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SD UHS-I Card Compliance Test Application — At A Glance

The Agilent U7246A SD UHS- 1 Card Compliance Test Application is a test 
solution that covers bus output timing analysis and current consumption 
tests of the SD (Secure Digital) specifications, specifically version 3.0. The 
software helps you test SD device under test compliance with the Agilent 
9000 or 90000A Series Infiniium digital storage oscilloscope.

There are 2 main categories of test modes:

• SD Card Tests -  These tests are based on the SD compliance 
specification and are compared to corresponding compliance test limits.

• Work Place Holder -  Allows control of the SD Compliance test board.

The SD UHS- I Card Compliance Test Application:

• Lets you select individual or multiple tests to run.

• Lets you identify the device being tested and its configuration.

• Shows you how to make oscilloscope connections to the device under 
test.

• Automatically checks for proper oscilloscope configuration.

• Automatically sets up the oscilloscope for each test.

• Allows you to determine the number of trials for each test, with the 
new multi trial run capability.

• Provides detailed information of each test that has been run. The result 
of maximum twenty five worst trials can be displayed at any one time.

• Creates a printable HTML report of the tests that have been run.

The minimum number of probes required for the tests are:

• Bus Output Timing Tests -  2x InfiniiMax probes

• Current Consumption Tests -  1x InfiniiMax probe and 1x current probe
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Required Equipment and Software

In order to run the SD UHS- 1 automated tests, you need the following 
equipment and software:

• 9000 or 90000A Series Infiniium Digital Storage Oscilloscope. Agilent 
recommends using 2.5 GHz or higher bandwidth oscilloscope. 

• Infiniium software revision 2.50 (9000, 90000 Series) or later.

• U7246A SD UHS- I Card Compliance Test Application.

• Two 1169A, 1168A, 1134A, 1132A, or 1131A InfiniiMax probe amplifiers

• Two E2678A differential socketed probe head

• One N278xA current probe with N2779A power supply and E2697A high 
impedance adapter

• One SD Compliance test board:

SD compliance test board TD- BD- SDCMPT

Note: Available from Tokyo Electron Device -  Japan only

or

SD UHS- 1 compliance test fixture kit BIT- SD- TFK- 0001

Note: Available from BitifEye Digital Test Solutions

http://www.bitifeye.com/cms/front_content.php?idcat=125

• Keyboard, qty = 1, (provided with the Agilent Infiniium oscilloscope).

• Mouse, qty = 1, (provided with the Agilent Infiniium oscilloscope).

Below are the required licenses:

• U7246A SD UHS- 1 Card Compliance Test Application license.

• E2688A Serial Data Analysis and Clock Recovery software license.
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Contact Agilent

For more information on SD UHS- 1 Card Compliance Test Application or 
other Agilent Technologies’ products, applications and services, please 
contact your local Agilent office. The complete list is available at:

www.agilent.com/find/contactus

Phone or Fax

United States:

(tel) 800 829 4444

(fax) 800 829 4433

Canada:

(tel) 877 894 4414

(fax) 800 746 4866

China:

(tel) 800 810 0189

(fax) 800 820 2816

Europe:

(tel) 31 20 547 2111

Japan:

(tel) (81) 426 56 7832

(fax) (81) 426 56 7840

Korea:

(tel) (080) 769 0800

(fax) (080) 769 0900

Latin America:

(tel) (305) 269 7500

Taiwan:

(tel) 0800 047 866

(fax) 0800 286 331

Other Asia Pacific Countries:

(tel) (65) 6375 8100

(fax) (65) 6755 0042

E- mail: tm_ap@agilent.com
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U7246A SD UHS-1 Compliance Test Application
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1
Installing the SD UHS-1 Compliance 
Test Application

Installing the Software 9

Installing the License Key 9

Installing the Software

1 Make sure you have version 2.50 (9000, 90000 Series) or higher of the 
Infiniium oscilloscope software by choosing Help>About Infiniium... 
from the main menu.

2 To obtain the SD UHS- 1 Compliance Test Application, go to Agilent 
website: http://www.agilent.com/find/U7246A.

3 The link for SD UHS- 1 Compliance Test Application will appear. 
Double- click on it and follow the instructions to download and install 
the application software.

Installing the License Key

1 Request a license code from Agilent by following the instructions on the 
Entitlement Certificate.

You will need the oscilloscope’s “Option ID Number”, which you can 
find in the Help>About Infiniium... dialog box.

2 After you receive your license code from Agilent, choose 
Utilities>Install Option License....

3 In the Install Option License dialog, enter your license code and click 
Install License.

4 Click OK in the dialog that tells you to restart the Infiniium 
oscilloscope application software to complete the license installation.

5 Click Close to close the Install Option License dialog.

6 Choose File>Exit.

7 Restart the Infiniium oscilloscope application software to complete the 
license installation.
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U7246A SD UHS-1 Compliance Test Application
Compliance Testing Methods of Implementation
2
Preparing to Take Measurements

Calibrating the Oscilloscope 12

Starting the SD UHS-1 Compliance Test Application 13

Before running the SD UHS- 1 automated tests, you should calibrate the 
oscilloscope and probe. After the oscilloscope and probe have been 
calibrated, you are ready to start the SD UHS- 1 Compliance Test 
Application and perform the measurements.
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Calibrating the Oscilloscope

If you haven’t already calibrated the oscilloscope and probe, see the 
“Calibrating the Infiniium Oscilloscope and Probe” chapter.

NOTE If the ambient temperature changes more than 5 degrees Celsius from the calibration 
temperature, internal calibration should be performed again. The delta between the 
calibration temperature and the present operating temperature is shown in the 
Utilities>Calibration menu.

NOTE If you switch cables between channels or other oscilloscopes, it is necessary to perform 
cable and probe calibration again. Agilent recommends that, once calibration is performed, 
you label the cables with the channel on which they were calibrated.
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Starting the SD UHS-1 Compliance Test Application

1 The SD Compliance Test board is required for SD card testing. The test 
board provides the SD card with a power supply, clock, and 
command/data transition. The test tool software must be installed on 
the Agilent Infiniium oscilloscope. Connect USB A- B cable to the 
Agilent Infiniium oscilloscope to be used in the automated test. 

2 To start the SD UHS- 1 Compliance Test Application: From the Infiniium 
oscilloscope’s main menu, choose Analyze>Automated Test Apps>SD 
Card UHS- 1 Test.

Figure 1 The SD UHS-1 Compliance Test Application main window.

Figure 1 shows the SD UHS- 1 Compliance Test Application main window. 
The task flow pane, and the tabs in the main pane, show the steps you 
take in running the automated tests:

Set Up Lets you identify and setup the test environment, 
including information about the device under test.

Select Tests Lets you select the tests you want to run. The tests 
are organized hierarchically so you can select all tests 
in a group. After tests are run, status indicators show 
which tests have passed, failed, or not been run, and 
there are indicators for the test groups.
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Configure Lets you configure test parameters (like memory 
depth). This information appears in the HTML report.

Connect Shows you how to connect the oscilloscope to the 
device under test for the tests to be run.

Run Tests Starts the automated tests. If the connections to the 
device under test need to be changed while multiple 
tests are running, the tests pause, show you how to 
change the connection, and wait for you to confirm 
that the connections have been changed before 
continuing.

Results Contains more detailed information about the tests 
that have been run. You can change the thresholds at 
which marginal or critical warnings appear.

HTML Report Shows a compliance test report that can be printed.
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U7246A SD UHS-1 Compliance Test Application
Compliance Testing Methods of Implementation
3
SD UHS-1 Compliance Test Procedures

SD UHS-1 Compliance Test Item Coverage 15

Current Consumption Tests 18

Output Drivers Tests 19

Bus Timing Tests (Default) 20

Bus Timing Tests (High-Speed) 25

CMD/DAT Output Variable Timing for SDR 30

SD UHS-1 Compliance Test Item Coverage

The Agilent SD compliance test application covers the SD specification 
Part 1 of the Physical Test Specification for Card Version 3.00.

6- 1- 4 Current Consumption

• Current Consumption Write -  Default

• Current Consumption Read -  Default

• Current Consumption Write -  High- Speed

• Current Consumption Read -  High- Speed

6- 1- 6 Bus Timing

• Reduced Connection Mode: Bus Output Timing DAT0/DAT1/DAT2/DAT3 
and CMD

• Default -  tODLAY MAX

• Default tODLAY MIN

• High- Speed Mode -  tODLAY

• High- Speed Mode -  tOH

6- 2- 5 Current Consumption

• Current Consumption Write -  SDR 12

• Current Consumption Read -  SDR 12
15Agilent Technologies
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• Current Consumption Write -  SDR 25

• Current Consumption Read -  SDR 25

• Current Consumption Write -  SDR 50

• Current Consumption Read -  SDR 50

• Current Consumption Write -  SDR 104

• Current Consumption Read -  SDR 104

• Current Consumption Write -  DDR 50

• Current Consumption Read -  DDR 50

6- 2- 8 Output Drivers

• Precision Measurement Mode: Bus Output Timing for 
DAT0/DAT1/DAT2/DAT3 and CMD

• Rise Time -  SDR 50

• Fall Time -  SDR 50

• Rise/Fall Time Mismatch -  SDR 50

• Rise Time -  SDR 104

• Fall Time -  SDR 104

• Rise/Fall Time Mismatch -  SDR 104

6- 2- 11 CMD/DAT Output Fixed Timing For SDR

• SDR 12 -  tODLAY

• SDR 12 -  tOH

• SDR 25 -  tODLAY

• SDR 25 -  tOH

• SDR 50 -  tODLAY

• SDR 50 -  tOH

6- 2- 12 CMD/DAT Output Variable Timing for SDR

• SDR 104 -  tOP

• SDR 104 -  tODW

6- 2- 14 CMD/DAT Input and Output Timing for DDR

• DDR 50 tODLAY2X MAX

• DDR 50 tODLAY2X MIN
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3 SD UHS-1 Compliance Test Procedures
 

Current Consumption Tests

Current Consumption Write - Default

Current Consumption Read - Default

Current Consumption Write - High-Speed

Current Consumption Read - High-Speed

Current Consumption Write - SDR 12

Current Consumption Read - SDR 12

Current Consumption Write - SDR 25

Current Consumption Read - SDR 25

Current Consumption Write - SDR 50

Current Consumption Read - SDR 50

Current Consumption Write - SDR 104

Current Consumption Read - SDR 104

Current Consumption Write - DDR 50

Current Consumption Read - DDR 50

Test Procedure:

1 Set VDD to 3.6 V and each speed to continuous Write or Read operation 
with Toggle test pattern. Trigger on either Write or Read depending on 
the selected test.

2 Measure Vdd pin Current Vavg value for the entire 1s waveform. Report 
Vavg/N (mA) and check against the specification value for Pass/Fail 
(where N is the number of loop coils used with the current probe).
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Output Drivers Tests

Precision Measurement Mode: Bus Output Timing for 
DAT0/DAT1/DAT2/DAT3 and CMD

Rise Time - SDR 50

Fall Time - SDR 50

Rise/Fall Time Mismatch - SDR 50

Rise Time - SDR 104

Fall Time - SDR 104

Rise/Fall Time Mismatch - SDR 104

Test Procedure:

1 Set VDD to 2.7V and set each speed (either SDR 50 or SDR 104). 
Trigger on Read operation with Increment test pattern. Run oscilloscope 
to acquire 10,000 unit intervals (UI) in the waveform. 

2 Output rise time is measured between VOL max (0.45V) and VOH min 
(1.4V) through the entire waveform. Output fall time is measured 
between VOH min (1.4V) and VOL max (0.45V) through the entire 
acquired waveform. 

3 Report rise time, fall time, and ratio of rise/fall time value for 
Pass/Fail.
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Bus Timing Tests (Default)

Reduced Connection Mode: Bus Output Timing DAT0/DAT1/DAT2/DAT3 
and CMD

Default - tODLAY MAX

Default - tODLAY MIN

Test Procedure:

1 Set VDD to 2.7V with default speed. Trigger on Read operation with 
Increment test pattern. 

2 Run oscilloscope to acquire 10,000 unit intervals (UI) in waveform. 

3 Draw eye pattern from the entire waveform.

4 Each reference amplitude is as follows:
VIL min = 0.75 x VDD = 2.025V
VIH max = 0.125 x VDD = 0.3375V
VOL min = 0.625 x VDD = 1.6875V
VOH max = 0.25 x VDD = 0.675V

Figure 2 Card output timing (Default Speed mode)
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5 (Complete steps 5- 8 for tODLAY MAX test. Skip to Steps 9- 12 for 
tODLAY MIN test) 

Set histogram on CLK falling edge waveform to determine the latest 
(right edge of histogram) VIL max position. This is tVIL MAX (CLK 
Falling Edge). 

6 Set histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (right edge of the histogram). This 
is tVO Max (Eye Diagram Edges). 
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7 Measure delta time of tVIL MAX (CLK Falling edge) to tVO (Eye 
Diagram Edges) as tODLAY MAX. 

8 Report Pass / Fail status of tODLAY MAX.
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9 (For tODLAY MIN test)

Set histogram on CLK falling edge waveform to determine the earliest 
(left edge of histogram) VIL max position. This is tVIL MIN (CLK Falling 
Edge). 

10 Set Histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (left edge of the histogram). This 
is tVO MIN (Eye Diagram Edges).
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11 Measure delta time of tVIL MIN (CLK Falling Edge) to tVO MIN (Eye 
Diagram Edges) as tODLAY MIN.

12 Report Pass / Fail status of tODLAY MIN. 
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Bus Timing Tests (High-Speed)

Reduced Connection Mode: Bus Output Timing DAT0/DAT1/DAT2/DAT3 
and CMD

High-Speed Mode- tODLAY

High-Speed Mode- tOH

Test Procedure:

1 Set VDD to 2.7V with default speed. Trigger on Read operation with 
Increment test pattern. 

2 Run oscilloscope to acquire 10,000 unit intervals (UI) in waveform. 

3 Draw eye pattern from the entire waveform.

4 Each reference amplitude is as follows:
50% VDD = 0.5 x VDD = 1.35V
VOL min = 0.625 x VDD = 1.6875V
VOH max = 0.25 x VDD = 0.675V

Figure 3 Card output timing (High-Speed mode)
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5 (Complete steps 5- 8 for tODLAY (High- Speed) test. Skip to Steps 
9- 12 for tOH (High- Speed) test) 

Set histogram on CLK falling edge waveform to determine the mode 
value (peak of the histogram) 50% VDD position. This is tVDD50% (CLK 
Rising Edge).

6 Set histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (right edge of the histogram). This 
is tVO (Eye Diagram Edges). 
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7 Measure delta time of tVDD50% (CLK Rising edge) to tVO (Eye Diagram 
Edges) as tODLAY (High- Speed). 

8 Report Pass / Fail status of tODLAY (High- Speed).
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9 (For tOH (High- Speed) test)

Set histogram on CLK rising edge waveform to determine the mode 
value (peak of the histogram) 50% VDD position. This is tVDD50% (CLK 
Rising Edge). 

10 Set Histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (left edge of the histogram). This 
is tVO (Eye Diagram Edges).
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11 Measure delta time of tVDD50% (CLK Rising Edge) to tVO (Eye Diagram 
Edges) as tOH (High- Speed).

12 Report Pass / Fail status of tOH (High- Speed). 
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CMD/DAT Output Variable Timing for SDR

SDR 104 - tOP

SDR 104 - tODW

Test Procedure:

1 Set VDD to 2.7V and speed to SDR 104. Trigger on Read operation with 
Increment test pattern. 

2 Run oscilloscope to acquire 10,000 unit intervals (UI) in waveform. 

3 Draw eye pattern from the entire waveform.

4 Each reference amplitude is as follows:
VCT = 0.975V
VOH min = 1.40V
VOL max = 0.45V

Figure 4 Output Timing of Variable Data Window
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5 (Complete steps 5- 8 for toP (SDR 104) test. Skip to Steps 9- 12 for 
tODW (SDR 104) test) 

Set histogram on CLK rising edge waveform to determine the mode 
value (peak of the histogram) VCT position. This is tVCT (CLK Rising 
Edge).

6 Set histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (right edge of the histogram). This 
is tVO (Eye Diagram Edges). 
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7 Measure delta time of tVCT (CLK Rising edge) to tVO (Eye Diagram 
Edges) as tOP (SDR 104). 

8 Report Pass / Fail status of tOP (SDR 104).
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9 (For tODW (SDR 104) test)

Set histogram on CLK rising edge waveform to determine the mode 
value (peak of the histogram) VCT position. This is tVCT (CLK Rising 
Edge). 

10 Set Histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (left edge of the histogram). This 
is tVO (Eye Diagram Left Edges).
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11 Set Histogram on Data/CMD waveform at VOH max and VOL min to 
determine worst eye opening position (right edge of the histogram). This 
is tVO (Eye Diagram Right Edges).

12 Measure delta time of tVO (Eye Diagram left Edges) to tVO (Eye 
Diagram Right Edges) as tODW.
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13 Report Pass / Fail status of tODW. 
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4
Calibrating the Infiniium Oscilloscope 
and Probe

Required Equipment for Oscilloscope Calibration    37

Internal Calibration    38

Required Equipment for Probe Calibration    41

Probe Calibration    42

Verifying the Probe Calibration    48

This section describes the Agilent Infiniium digital storage oscilloscope 
calibration procedures.
Required Equipment for Oscilloscope Calibration
 
To calibrate the Infiniium oscilloscope in preparation for running the SD 
UHS- 1 automated tests, you need the following equipment:

• Keyboard, qty = 1, (provided with the Agilent Infiniium oscilloscope).

• Mouse, qty = 1, (provided with the Agilent Infiniium oscilloscope).

• Precision 3.5 mm BNC to SMA male adapter, Agilent p/n 54855- 67604, 
qty = 2 (provided with the Agilent Infiniium oscilloscope).

• Calibration cable (provided with the 90000A Series Infiniium 
oscilloscopes). Use a good quality 50  BNC cable. 
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4 Calibrating the Infiniium Oscilloscope and Probe
 

Figure 5 Accessories Provided with the Agilent Infiniium Oscilloscope

Precision 3.5 mm Adaptors (2)

BNC 
Shorting Cap
(Used to calibrate 
54850A series 
oscilloscopes)

Calibration Cable
(Used to calibrate 54850A, 
90000A Series oscilloscopes)
Internal Calibration
This will perform an internal diagnostic and calibration cycle for the 
oscilloscope. For the Agilent oscilloscope, this is referred to as Calibration. 
This Calibration will take about 20 minutes. Perform the following steps:

1 Set up the oscilloscope with the following steps:

a Connect the keyboard, mouse, and power cord to the rear of the 
oscilloscope.

b Plug in the power cord.

c Turn on the oscilloscope by pressing the power button located on the 
lower left of the front panel.

d Allow the oscilloscope to warm up at least 30 minutes prior to 
starting the calibration procedure in step 3 below.
DDR3 Compliance T
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2 Locate and prepare the accessories that will be required for the 
internal calibration:

a Locate the BNC shorting cap.

b Locate the calibration cable.

c Locate the two Agilent precision SMA/BNC adapters.

d Attach one SMA adapter to the other end of the calibration cable -  
hand tighten snugly.

e Attach another SMA adapter to the other end of the calibration cable 
-  hand tighten snugly.

3 Referring to Figure 6 below, perform the following steps:

a Click on the Utilities>Calibration menu to open the Calibration dialog 
box.

4 Referring to Figure 7 below, perform the following steps to start the 
calibration:

b Uncheck the Cal Memory Protect checkbox.

c Click the Start button to begin the calibration.

Figure 6 Accessing the Calibration Menu
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d During the calibration of channel 1, if you are prompted to perform 
a Time Scale Calibration, as shown in Figure 8 below.

Figure 7 Oscilloscope Calibration Window
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Figure 8 Time Scale Calibration Dialog box

e Click on the Std+Dflt button to continue the calibration, using the 
Factory default calibration factors.

f When the calibration procedure is complete, you will be prompted 
with a Calibration Complete message window. Click the OK button to 
close this window.

g Confirm that the Vertical and Trigger Calibration Status for all 
Channels passed.

h Click the Close button to close the calibration window.

i The internal calibration is completed.

j Read NOTE below.
Required Equipment for Probe Calibration 

NOTE These steps do not need to be performed every time a test is run. However, if the ambient 
temperature changes more than 5 degrees Celsius from the calibration temperature, this 
calibration should be performed again. The delta between the calibration temperature and 
the present operating temperature is shown in the Utilities>Calibration menu.
Before performing SD UHS- 1 tests you should calibrate the probes. 
Calibration of the solder- in probe heads consist of a vertical calibration 
and a skew calibration. The vertical calibration should be performed before 
the skew calibration. Both calibrations should be performed for best probe 
measurement performance.

The calibration procedure requires the following parts.

• BNC (male) to SMA (male) adaptor

• Deskew fixture

• 50  SMA terminator
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Probe Calibration

Connecting the Probe for Calibration
42
For the following procedure, refer to Figure 9 below.

1 Connect BNC (male) to SMA (male) adaptor to the deskew fixture on 
the connector closest to the yellow pincher.

2 Connect the 50  SMA terminator to the connector farthest from yellow 
pincher.

3 Connect the BNC side of the deskew fixture to the Aux Out BNC of the 
Infiniium oscilloscope.

4 Connect the probe to an oscilloscope channel.

5 To minimize the wear and tear on the probe head, it should be placed 
on a support to relieve the strain on the probe head cables.

6 Push down the back side of the yellow pincher. Insert the probe head 
resistor lead underneath the center of the yellow pincher and over the 
center conductor of the deskew fixture. The negative probe head 
resistor lead or ground lead must be underneath the yellow pincher and 
over one of the outside copper conductors (ground) of the deskew 
fixture. Make sure that the probe head is approximately perpendicular 
to the deskew fixture.

7 Release the yellow pincher.
DDR3 Compliance Testing Methods of Implementation



Calibrating the Infiniium Oscilloscope and Probe 4

DDR3 Compliance Tes

 

Figure 9 Solder-in Probe Head Calibration Connection Example
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Verifying the Connection
44
1 On the Infiniium oscilloscope, press the autoscale button on the front 
panel.

2 Set the volts per division to 100 mV/div.

3 Set the horizontal scale to 1.00 ns/div.

4 Set the horizontal position to approximately 3 ns. You should see a 
waveform similar to that in Figure 10 below.

If you see a waveform similar to that of Figure 11 below, then you have 
a bad connection and should check all of your probe connections.

Figure 10 Good Connection Waveform Example
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Figure 11 Bad Connection Waveform Example
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Running the Probe Calibration and Deskew
46
1 On the Infiniium oscilloscope in the Setup menu, select the channel 
connected to the probe, as shown in Figure 12.

2 In the Channel Setup dialog box, select the Probes... button, as shown 
in Figure 13.

Figure 12 Channel Setup Window.
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Figure 13 Channel Dialog Box

3 In the Probe Setup dialog box, select the Calibrate Probe... button.

4 In the Probe Calibration dialog box, select the Calibrated Atten/Offset 
radio button.

Figure 14 Probe Setup Window.
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5 Select the Start Atten/Offset Calibration... button and follow the 
on- screen instructions for the vertical calibration procedure.

6 Once the vertical calibration has successfully completed, select the 
Calibrated Skew... button.

7 Select the Start Skew Calibration... button and follow the on- screen 
instructions for the skew calibration.

At the end of each calibration, the oscilloscope will prompt you if the 
calibration was or was not successful.

Figure 15 Probe Calibration Window.
Verifying the Probe Calibration
If you have successfully calibrated the probe, it is not necessary to 
perform this verification. However, if you want to verify that the probe 
was properly calibrated, the following procedure will help you verify the 
calibration.

The calibration procedure requires the following parts:

• BNC (male) to SMA (male) adaptor

• SMA (male) to BNC (female) adaptor

• BNC (male) to BNC (male) 12 inch cable such as the Agilent 8120- 1838
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• Agilent 54855- 61620 calibration cable (Infiniium oscilloscopes with 
bandwidths of 6 Ghz and greater only)

• Agilent 54855- 67604 precision 3.5 mm adaptors (Infiniium oscilloscopes 
with bandwidths of 6 Ghz and greater only)

• Deskew fixture

For the following procedure, refer to Figure 16.

1 Connect BNC (male) to SMA (male) adaptor to the deskew fixture on 
the connector closest to the yellow pincher.

2 Connect the SMA (male) to BNC (female) to the connector farthest from 
the yellow pincher.

3 Connect the BNC (male) to BNC (male) cable to the BNC connector on 
the deskew fixture to one of the unused oscilloscope channels. For 
infiniium oscilloscopes with bandwidths of 6 GHz and greater, use the 
54855- 61620 calibration cable and the two 54855- 64604 precision 3.5 
mm adaptors.

4 Connect the BNC side of the deskew fixture to the Aux Out (or Cal 
Out) BNC of the Infiniium oscilloscope.

5 Connect the probe to an oscilloscope channel.

6 To minimize the wear and tear on the probe head, it should be placed 
on a support to relieve the strain on the probe head cables.

7 Push down on the back side of the yellow pincher. Insert the probe 
head resistor lead underneath the center of the yellow pincher and over 
the center conductor of the deskew fixture. The negative probe head 
resistor lead or ground lead must be underneath the yellow pincher and 
over one of the outside copper conductors (ground) of the deskew 
fixture. Make sure that the probe head is approximately perpendicular 
to the deskew fixture.

8 Release the yellow pincher.

9 On the oscilloscope, press the autoscale button on the front panel.

10 Select Setup menu and choose the channel connected to the BNC cable 
from the pull- down menu.

11 Select the Probes... button.

12 Select the Configure Probe System button.

13 Select User Defined Probe from the pull- down menu.

14 Select the Calibrate Probe... button.

15 Select the Calibrated Skew radio button.

16 Once the skew calibration is completed, close all dialog boxes.
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Figure 16 Probe Calibration Verification Connection Example
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17 Select the Start Skew Calibration... button and follow the on- screen 
instructions.

18 Set the vertical scale for the displayed channels to 100 mV/div.

19 Set the horizontal range to 1.00 ns/div.

20 Set the horizontal position to approximately 3 ns.

21 Change the vertical position knobs of both channels until the waveforms 
overlap each other.

22 Select the Setup menu choose Acquisition... from the pull- down menu.

23 In the Acquisition Setup dialog box enable averaging. When you close 
the dialog box, you should see waveforms similar to that in Figure 17.

Figure 17 Calibration Probe Waveform Example
NOTE Each probe is calibrated with the oscilloscope channel to which it is connected. Do not 
switch probes between channels or other oscilloscopes, or it will be necessary to calibrate 
them again. It is recommended that the probes be labeled with the channel on which they 
were calibrated.
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